Torna alla Home page del  Portale  SIAN
Home Utilità Download File di Utilità
  File di Utilità
 

Per poter accedere alla sezione di autenticazione del Portale SIAN con i browser Chrome, Firefox e Internet Explorer le versioni minime necessarie sono:

Browser Versione minima

Chrome

26+

Firefox

1.5+

Internet Explorer

6+ (con XP SP3+)

Per l'autenticazione con Carta di Identità Elettronica (CIE) è necessario un lettore compatibile con la norma ISO 14443 USB, con interfaccia NFC (Near Field Communication).

Per l'autenticazione con TS-CNS o qualsiasi altro tipo di smart card con certificato digitale conforme allo standard CNS occorre un lettore di smart card conforme alla norma ISO 7816-3. Alcune Certification Authority rilasciano certificati digitali su una chiavetta USB, in questo caso il lettore non sarà necessario, basta collegare la chiavetta alla porta USB del proprio computer.

Per una corretta fruizione dei servizi del Portale è necessaria la presenza del Plugin Java, in versione 5.0 o successive. Il Plugin Java è compreso nel Java Runtime Environment (JRE), che è possibile scaricare liberamente dal sito:

Inoltre, per la fruizione di alcune specifiche applicazioni o la consultazione di alcuni documenti disponibili sul Portale SIAN, sono necessari alcuni specifici Plugin, che è possibile scaricare dai link presenti nella successiva tabella:

Nome File Descrizione Dimensione

Lettore di documenti PDF Adobe Acrobat Reader. Il formato PDF (Portable Document Format) è una specifica pubblica utilizzata da consorzi standard in tutto il mondo per la distribuzione e lo scambio di documenti elettronici.

circa 29 MB
Oracle JInitiator è necessario per la fruizione del servizio "Campagne pregresse AGEA".
Il prodotto viene scaricato ed installato automaticamente al momento del primo accesso al servizio o può essere installato autonomamente scaricando ed avviando il file OracleJInitiator1.1.8.19.exe.
Si raccomanda di accettare le impostazioni di default proposte dalla procedura di installazione.
Per il corretto funzionamento delle applicazioni che utilizzano l’ambiente OracleJInitiator è richiesto il sistema operativo Windows XP con Internet Explorer 6 o 7.
9.5 MB

Chi siamo | Note legali | Mappa del sito | Accessibilità Copyright © 2009 - SIN S.p.A.